Product
Just Log-in, We'll Protect All !
HOME
무선인증
Wireless LAN(5G) Identity Suite

유ㆍ무선통합인증

AirFRONT v7.10 · NEW VERSION
유ㆍ무선 네트워크 접속을 하나로 관리하는 통합인증 플랫폼

802.1X/EAP와 MAC 인증, 정책 기반 접근 제어, 인증서·온보딩, DHCP까지
유·무선 접속 관리를 하나의 정책 체계로 통합했습니다.

통합 인증
802.1X/EAP와 MAC 인증으로 유선·무선 접속을 하나의 정책으로 관리합니다.
정책 기반 접근 제어
사용자·그룹·단말·VLAN 기준으로 접속 권한을 차등 부여합니다.
인증서 · 온보딩
인증서 발급부터 무선랜 프로파일 배포까지 단말 준비를 자동화합니다.
무중단 운영
DB 양방향 복제와 DHCP Hot-Standby·VIP로 서비스 연속성을 확보합니다.
KEY FEATURES AirFRONT v7.10 주요 기능
01

802.1X/EAP 통합 인증

EAP-TLS · PEAP · TTLS · TEAP 표준 인증과 MAC 인증을 FreeRADIUS 3.2.8 엔진 하나로 처리합니다.

EAP-TLS PEAP TTLS TEAP 신규 MAC 인증
02

정책 기반 접근 제어

VLAN 할당
사용자·단말별 동적 VLAN
CoA / DM
세션 재인증·강제 해제
인증 차단
실패 횟수 기반 자동 차단
Random MAC
MAC 정책 매칭·제어
03

외부 계정계 연동

LDAP
LDAP bind 인증
Active Directory
AD 조인·Winbind
RDB / 외부 DB
Multi-node·우선순위
HTTP API
외부 인증 API 연동
04

인증서 관리 & 온보딩

인증서 발급 · 갱신 · 폐기 자동화
Captive Portal 방문자 승인
User Portal 셀프서비스
무선랜 프로파일 배포
05

DHCP & IP 관리

DHCP
DHCPv4 주소 풀 관리
Auto Fixed IP
정책 기반 고정 IP 반영
Lease 관리
임대·예약 이력 추적
HA · VIP
Hot-Standby 자동 전환
06

운영 가시성 & 감사

인증 · 회계 · DHCP 로그, 인증 실패 추적
단계별 지연 · TPS 분석
장비별 인증 통계
관리자 작업 이력
AirFRONT v7.10 구성도
AirFRONT Set 1
Admin WEB
RADIUS 3.2.8
PostgreSQL 18
A–A
Logical
Replication
AirFRONT Set 2
Admin WEB
RADIUS 3.2.8
PostgreSQL 18
↕ DATA 연동
↕ DATA 연동
ByFRONT Set 1
Captive Portal
User Portal
DHCP 3.0.3
HA구성
Hot-Standby
VIP
자동 할당 · 해제
ByFRONT Set 2
Captive Portal
User Portal
DHCP 3.0.3

시스템 요구사항

운영체제
Rocky Linux 10.x x86_64 (Minimal Install)
데이터베이스
PostgreSQL 18 (업무 · 인증서 · DHCP · 로그)
표준 서버
Quad-Core 3.4GHz · RAM 16GB · HDD 500GB×2
1GbE 4Port · 1U · 이중화 전원
인증 · DHCP Data Sheet
구분
항목
사양
인증
RADIUS 엔진
FreeRADIUS 3.2.8 · RFC 2865(인증) / 2866(회계) / 5176(CoA·DM)
EAP 인증 방식
EAP-TLS · PEAP(MS-CHAPv2) · EAP-TTLS(PAP/CHAP/MS-CHAPv2) · EAP-GTC · EAP-MD5
TEAP 신규
RFC 9930 · 사용자/컴퓨터 순차 인증 (user · machine · machine_user · user_machine)
Non-EAP · MAC
PAP · CHAP · MS-CHAPv2 · MAC 인증(MAB) · MAC 정책 매칭 최대 6개 규칙
계정계 연동
Local · RDB · LDAP · AD(Winbind / AD 조인) · 외부 HTTP API · Multi-node 우선순위
인증서 검증
CRL(외부 주소 최대 16개) · OCSP · TLS 세션 캐시 최대 65,536 항목
처리 구조
통합 Worker(Auth · Acct · CoA) · 인증 캐시 · Worker별 TPS · 단계별 지연 모니터링
DHCP
DHCP 엔진
DHCP 3.0.3 (DHCPv4) · 설정 DB 관리
고가용성
HA구성 Hot-Standby · VIP 자동 할당 · 해제 · Heartbeat 기반 장애 감지
임대 저장
PostgreSQL / Memfile + PostgreSQL 미러 · Lease 동기화
IP 관리
주소 풀 · 임대 · 예약 · 공유 네트워크 · Auto Fixed(정책 기반 고정 IP)
처리 옵션
멀티스레딩 · HTTP Listener / Client 스레드 · DHCP 옵션 기반 단말 식별
DIFFERENTIATED STRENGTHS AirFRONT v7.10만의 차별화 포인트
공인 인증
CC 인증 EAL4 (NISS-1138-2021)
TTA GS 1등급 · ISO 9001
국제 표준 준수
IEEE 802.1X · RFC 2865/2866
CoA RFC 5176 · TEAP RFC 9930
고가용성
DB Active-Active 복제
+ DHCP Hot-Standby + VIP 자동 전환
최신 플랫폼
Rocky Linux 10 · PostgreSQL 18
DHCP 3.0.3